Autor Thema: doc.sendto wird nicht ausgeführt  (Gelesen 2003 mal)

Offline (h)uMan

  • Gold Platin u.s.w. member:)
  • *****
  • Beiträge: 1.018
  • Geschlecht: Männlich
  • Wird schon ...
doc.sendto wird nicht ausgeführt
« am: 08.01.03 - 19:21:06 »
Hallo!

Leider sendet unser Domino-Server keine Mails mehr, die über Agenten getriggert z. B. mit "doc.sendto" versendet werden sollen (z. B. "OutOfOffice").

Fehlermeldung dazu im Notes Log:
08.01.2003 18:28:46   AMgr: Start executing agent 'Test sendmail' in 'mail\benutzer.nsf' by Executive '1'
08.01.2003 18:28:46   AMgr: 'CN=Benutzer/O=Orga' is the agent signer of agent 'Test sendmail' in 'mail\benutzer.nsf'
08.01.2003 18:28:46   AMgr: Agent ('Test sendmail' in 'mail\benutzer.nsf') error message: Notes error: You do not have a mail file/server specified.  Use File Mobile Edit Current Location... to set them.

Wie werden eigentlich im Domino intern diese "Mail-Aufträge" verarbeitet?

Die Hinweise in der IBM/Lotus Knowledgebase verweisen dbzgl. auf Probleme mit der Namensauflösung im Notes Network. Die Namensauflösung, Personendokumente, Berechtigung für die Ausführung von Agenten etc. habe ich mittlerweile 3x geprüft. Scheint alles in Ordnung zu sein. Nur die Dienste und den Server habe ich noch nicht neu gestartet (was ch auch gerne vermeiden möchte).

Hat jemand eine Idee, wie ich den Fehler beheben kann?

Schöne Grüße

Uwe
Beste Grüße, Uwe

Offline Ute Z

  • Frischling
  • *
  • Beiträge: 17
  • Geschlecht: Weiblich
  • Ich liebe dieses Forum!
Re:doc.sendto wird nicht ausgeführt
« Antwort #1 am: 09.01.03 - 14:12:30 »
Hi,

welche Version habt ihr denn auf dem Server bzw. auf den Clients ?
..Wir habe hier R 5.010 im Einsatz und haben seit dem Update auch Problem mit  Agent's, die irgendwas mit Mailweiterleitung/Mail senden zu tun haben.
Durch diverse Tests sind wir zu dem Ergebnis gekommen, dass nicht erkannt wird, dass überhaupt  ein neues Mail vorhanden ist.
Genaugenommen sprang der Agent unter 5.010 überhaupt nicht an.
Nach einem Update auf 5.011 (Client)  läuft er an, meldet aber, dass keine Dokument gefunden wurden, die den Kriterien entsprechen.
Evtl. hat ja jemand ähnliche Erfahrungen ??

Wir haben das Problem vor 3 Tagen dem Lotus Support Deutschland gemeldet. Inzwischen wurde es nach Irland weitergegeben.

Wir warten und hoffen..




12 Domino 6.5.x auf Win 2000/2003 -  davon 2 Cluster
650 User 6.5x /  100 User 5.x Querbeet von Schweden bis nach Thailand

Offline (h)uMan

  • Gold Platin u.s.w. member:)
  • *****
  • Beiträge: 1.018
  • Geschlecht: Männlich
  • Wird schon ...
Re:doc.sendto wird nicht ausgeführt
« Antwort #2 am: 09.01.03 - 15:57:52 »
Hallo!

Wir setzen den Domino App.-Server 5.0.8 ein. Werden die Agenten manuell ausgeführt, werden auch die Mails per Lotusscript versendet. Die Agenten reagieren auch auf periodische oder getriggerte Ereignisse wie z. B. "NewMail".

Aber es werden keine Mails per Lotusscript versendet. Werde heute mal einen Neustart des Server durchführen, vielleicht ...

Schöne Grüße

Uwe
Beste Grüße, Uwe

Offline (h)uMan

  • Gold Platin u.s.w. member:)
  • *****
  • Beiträge: 1.018
  • Geschlecht: Männlich
  • Wird schon ...
Re:doc.sendto wird nicht ausgeführt
« Antwort #3 am: 13.01.03 - 11:27:51 »
Hallo!

Ein "restart server" hat zwar die getriggerten Mails wieder zum Laufen gebracht, dafür hat der Server dann aber keine SMTP-Mails mehr zum Mail-Gateway gesendet (path not found ...).  Aber auch hier waren und sind die entsprechenden Einträge richtig.

Nach der Neuanlage des Konfigurationsdokuments läuft es jetzt wieder.

Danke für die Infos!

Schöne Grüße

Uwe
Beste Grüße, Uwe

 

Impressum Atnotes.de  -  Powered by Syslords Solutions  -  Datenschutz