AtNotes Übersicht Willkommen Gast. Bitte einloggen oder registrieren.
25.05.20 - 20:33:34
Übersicht Hilfe Regeln Glossar Suche Einloggen Registrieren
News:
Schnellsuche:
+  Das Notes Forum
|-+  HCL Notes / Domino 11+
| |-+  ND11: Administration & Userprobleme (Moderatoren: eknori, fritandr, koehlerbv, Tode)
| | |-+  Failed to login - CLFRJ0010E
« vorheriges nächstes »
Seiten: [1] Nach unten Drucken
Autor Thema: Failed to login - CLFRJ0010E  (Gelesen 1685 mal)
mawo-it.at
Frischling
*
Offline Offline

Geschlecht: Männlich
Beiträge: 9

www.mawo-it.at


WWW
« am: 08.01.20 - 08:28:01 »

Hallo zusammen, ich bekomme nach einer Neuinstallation des v11 (Client/Admin/Designer) folgende Fehlermeldung:

HCL Notes
Failed to login
CLFRJ0010E: Notes initialization failed

Ich hab den gesamten Client bereits nochmals mit dem NICE Tool entfernt und auch die DE sowie die EN Version installiert. Leider bekomme ich den Client nicht zum laufen. Es läuft auch im Hintergrund keine andere Notes Instanz. Es gibt auch keine zweite nnotes.dll auf dem System.

Hoffe es kann mit jemand von euch helfen!

Danke!

lg, mawo
Gespeichert
oliK
Senior Mitglied
****
Offline Offline

Beiträge: 324


« Antworten #1 am: 08.01.20 - 08:42:38 »

Das Problem wurde schon unter zwei anderen Posts gemeldet:
https://atnotes.de/index.php/topic,62526.0.html
https://atnotes.de/index.php/topic,62508.0.html
Es ist aber ganz gut, wenn wir es unter einem eigenen Topic weiterverfolgen.

Was soll ich sagen, habe das gleiche Problem und bisher keine Lösung.
Ansonsten funktionieren 11er Domino, 11er Sametime und 11er Traveler bei mir gut.
Ich habe nun jedoch Skrupel den 11er-Client auszurollen, wenn ich nicht mal meine eigene Maschine hinbekomme.
Was in der Vergangenheit hier ab und an geholfen hat, war, die Anmeldeinformationsverwaltung in Windows zu bereinigen.
Da stehen immer kryptische IBM-Einträge drin, die durch die Gemeinsame Anmeldung hinterlegt werden.
Hat aber diesmal nicht geholfen. Auch NICE hat nicht geholfen.
Habe auch jegliche andere IBM-Software deinstalliert. Auch keine Hilfe.

Dazu hatte ich den Effekt, dass anschliessend andere Notes-Instanzen von mir sich nicht mehr anmelden konnten und ich den Passwort-HASH im Personen-Dokument löschen musste (eine andere ID hat ein anderes Passwort).
Bin etwas überfragt aktuell.

Hast du den MarvelClient im Einsatz? Da hae ich auch schon die aktuellen 11er-DLLs ausgerollt, hat aber auch nichts gebracht.
« Letzte Änderung: 08.01.20 - 08:49:23 von oliK » Gespeichert
raycharles
Frischling
*
Offline Offline

Beiträge: 1


« Antworten #2 am: 08.01.20 - 09:20:36 »

Hallo,

ich hatte das gleiche Problem.

Bei mir lag es an OpenSSL!

Als Lösung hat funktioniert:
OpenSSL deinstallieren.
Im Verzeichnis C:\Windows\SysWOW64 die beiden Dateien "libcrypto-1_1.dll and libssl-1_1.dll" löschen.
Notes Client erneut installieren.

Danach startet der Client wie gewohnt.
Gespeichert
mawo-it.at
Frischling
*
Offline Offline

Geschlecht: Männlich
Beiträge: 9

www.mawo-it.at


WWW
« Antworten #3 am: 08.01.20 - 09:23:10 »

Ich hab ebenfalls das Problem mit dem Password Hash! Ich komme bis zur Anmeldung und nach der Anmeldung sofort der CLFRJ0010E Fehler.
Marvel Client hab ich (noch) nicht am laufen.
Bei mir ist es das selbe, ist auch meine eigene Maschine und wollte das Ding schon ausrollen ;-)
Gespeichert
mawo-it.at
Frischling
*
Offline Offline

Geschlecht: Männlich
Beiträge: 9

www.mawo-it.at


WWW
« Antworten #4 am: 08.01.20 - 09:33:43 »

PERFEKT!!!

Das wars! (Zumindest bei mir)

Vielen Dank für die rasche Hilfe!!!

Mit Open-SSL hätt ich das aber nie in Zusammenhang gebracht?!

glg mawo

Hallo,

ich hatte das gleiche Problem.

Bei mir lag es an OpenSSL!

Als Lösung hat funktioniert:
OpenSSL deinstallieren.
Im Verzeichnis C:\Windows\SysWOW64 die beiden Dateien "libcrypto-1_1.dll and libssl-1_1.dll" löschen.
Notes Client erneut installieren.

Danach startet der Client wie gewohnt.
Gespeichert
oliK
Senior Mitglied
****
Offline Offline

Beiträge: 324


« Antworten #5 am: 08.01.20 - 09:52:16 »

Ein guter Admin hat OpenSSL installiert.
Warum sollte das bei mir anders sein?
Ich deinstalliere und schaue mal.
Wo liegt da der Zusammenhang?
DLL-Überschneidung?

Nachtrag:
Auch bei mir hat es jetzt funktioniert.
Kann man jetzt openssl nachträglich wieder installieren oder nicht?
Ich werde das mal an HCL geben.
« Letzte Änderung: 08.01.20 - 10:10:49 von oliK » Gespeichert
manitu
Frischling
*
Offline Offline

Beiträge: 23

+++


« Antworten #6 am: 09.01.20 - 17:38:26 »

Hallo,

FYI: ich habe den Fehler mal an HCL gemeldet - der Fehler läuft dort nun unter

"CLFRJ0010E init failure during notes start" we have raised an SPR# ECRABKGH77 and our L3 product development team is working on this issue



Hallo zusammen, ich bekomme nach einer Neuinstallation des v11 (Client/Admin/Designer) folgende Fehlermeldung:

HCL Notes
Failed to login
CLFRJ0010E: Notes initialization failed

Ich hab den gesamten Client bereits nochmals mit dem NICE Tool entfernt und auch die DE sowie die EN Version installiert. Leider bekomme ich den Client nicht zum laufen. Es läuft auch im Hintergrund keine andere Notes Instanz. Es gibt auch keine zweite nnotes.dll auf dem System.

Hoffe es kann mit jemand von euch helfen!

Danke!

lg, mawo
Gespeichert
HHass
Frischling
*
Offline Offline

Geschlecht: Weiblich
Beiträge: 27



« Antworten #7 am: 22.01.20 - 18:23:22 »

Nachdem bei mir kein OpenSSL installiert ist, von dem ich die beiden DLL's hätte löschen können, hab ich nach einem anderen Weg gesucht.

  • Als erstes habe ich meine Registry bereinigt mit dem Tool von AVG.
  • Danach hab ich das Verzeichnis "workspace" umbenannt in "workspace_old" und die "desktop8.ndk" ebenfalls umbenannt.
  • Windows sicherheitshalber neu gestartet

... und siehe da... mein Designer11 hat nach längerem Arbeiten problemlos gestartet. Designer geschlossen und Notes gestartet auch das hat funktioniert. Anschliessen habe ich eine Datenbank vom Desktop aus mit dem Designer geöffnet. Letzteres hatte nie geklappt.

Gespeichert

Helen
---------------------
Leben ist das was passiert während wir die Zukunft planen.
---------------------
Domino V11 auf Ubuntu 18.04
workhorse
Frischling
*
Offline Offline

Beiträge: 3

Nur Ignoranten wissen alles.


« Antworten #8 am: 24.04.20 - 10:58:50 »

Nachtrag & Ergänzung:
  • Leider haben wir das Problem auch im definitiven Release drin. Hatten wir das nicht schon bei IBM?
  • Leider findet sich weder bei Google noch einfach so bei HCL etwas zu 'CLFRJ0010E' oder zu 'ECRABKGH77'. Hatten wir das nicht schon bei IBM?

Auch mit 25 Jahren Notes Erfahrung: Ohne Euch wär ich da nie drauf gekommen. VIELEN Dank! Wink

Hier noch, was ich erlebt hatte, war grade noch etwas mehr:
  • Start: Ich wolle 'nur rasch' ein Update meines Admin Clients machen.
  • Erstes Problem: "....nicht genügend Speicherplatz auf C"
  • Also zuerst entpacken, vergleiche auch https://atnotes.de/index.php/topic,62508.msg399338.html#msg399338 (von einem Admin darf man ja Kreativität und Geduld erwarten ...)
  • Resultat: Mein 10er Client war danach zerstört bzw. mehrheitlich deinstalliert.
  • Nice Tool und 100 Restarts erfolglos
  • Kernproblem 1: Sophos Endpoint erkennt in der gooupdate.dll einen PUA, was zum Rollback bzw. zur Deinstallation führt.
  • Kernproblem 2: OpenSSL
  • Kernproblem 3: Neben 'OpenSSL' (von früher) war auch noch 'Sophos SSL VPN CLient' (basiert auch auf OpenSSL) installiert.
  • Kernproblem 4: Die beiden Dateien 'libcrypto-1_1.dll' und 'libssl-1_1.dll' Im Verzeichnis C:\Windows\SysWOW64
... diese Installation sollte eigentlich der Start eines grösseren Update Roll-out. Liebe HCL, Chance verpasst - dieses wird vorerst mal auf Eis gelegt.

P.S. Und betreffend des 'Sophos SSL VPN Client' kann ich ergänzen: Nach der erfolgreichen Installation von HCL Notes kann dieser wieder installiert werden, beides funktioniert.
« Letzte Änderung: 24.04.20 - 11:06:16 von workhorse » Gespeichert
Patrick Schneider
Aktives Mitglied
***
Offline Offline

Beiträge: 175


« Antworten #9 am: 24.04.20 - 16:23:23 »

Nachtrag & Ergänzung:
  • Kernproblem 3: Neben 'OpenSSL' (von früher) war auch noch 'Sophos SSL VPN CLient' (basiert auch auf OpenSSL) installiert.

P.S. Und betreffend des 'Sophos SSL VPN Client' kann ich ergänzen: Nach der erfolgreichen Installation von HCL Notes kann dieser wieder installiert werden, beides funktioniert.
Da muss ich mal den Sophos SSL VPN Client in Schutz nehmen  Wink
Ich habe auch den Sophos SSL VPN Client (OpenVPN Client) auf dem System, hatte aber keine Probleme damit im Zusammenspiel mit dem Notes Fullclient 10.0 / 10.0.1 / 11.0 / 11.0.1.
Dessen openssl-DLLs sind aber auch in "C:\Program Files (x86)\Sophos\Sophos SSL VPN Client\bin" und nicht im Windows\SysWOW64

Viele Grüße,
Patrick
Gespeichert
workhorse
Frischling
*
Offline Offline

Beiträge: 3

Nur Ignoranten wissen alles.


« Antworten #10 am: 25.04.20 - 06:29:28 »

... Da muss ich mal den Sophos SSL VPN Client in Schutz nehmen ...
... und da geb ich Dir vollauf Recht: Das Problem sind hier nicht 'OpenSSL' oder der 'Sophos SSL VPN Client'. Die Bezeichnung 'Kernproblem' bezieht sich allein auf die Initialisierung des HCL Notes Clients.

Und der Fairness halber auch noch folgender Nachtrag:
... Leider findet sich weder bei Google noch bei HCL etwas zu 'CLFRJ0010E' oder zu 'ECRABKGH77' ...
Bei HCL gibt es doch einen entsprechenden Eintrag dazu.

Und nachdem das Problem seit 2 Monaten bekannt ist, wäre es durchaus nützlich, auch in den Release Notes etwas daüber zu lesen  Wink
Gespeichert
Seiten: [1] Nach oben Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Prüfe XHTML 1.0 Prüfe CSS
Impressum Atnotes.de - Powered by Syslords Solutions - Datenschutz | Partner: