AtNotes Übersicht Willkommen Gast. Bitte einloggen oder registrieren.
25.10.20 - 17:18:34
Übersicht Hilfe Regeln Glossar Suche Einloggen Registrieren
News:
Schnellsuche:
+  Das Notes Forum
|-+  Lotus Notes / Domino Sonstiges
| |-+  Tipps und Tricks (Moderatoren: eknori, fritandr, ata)
| | |-+  AIX, Solaris und Linux Versionen
« vorheriges nächstes »
Seiten: [1] Nach unten Drucken
Autor Thema: AIX, Solaris und Linux Versionen  (Gelesen 2930 mal)
Meff
Freund des Hauses!
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 2095


Das Denken der Zukunft muß Kriege unmöglich machen


WWW
« am: 17.08.02 - 09:24:34 »

Hallo Forum,

anbei die Vorraussetzungen für den Betrieb von R6 RC1 auf den Plattformen AIX, Solaris und Linux :

AIX, Solaris and Linux compiler & OS versions

The following are the new  AIX, Solaris, and Linux compiler/OS levels required to run in the current release of Lotus Notes and Domino (Release Candidate), and are subject to change with subsequent releases:

AIX: Version 4.3.3 minimum OS
Install the optional package bos.iocp.rte which comes with 4.3
You must make I/O Completion ports active - through smitty: smitty devices->I/O Completion Ports->Configure Defined I/O Completion Ports->iocp0 Available->F3 (to return to previous menu)->Change Show Characteristics of I/O Completion Ports->change defined to available by using the tab key
     APAR  IY22024 (AIX Maintenance Level 9) (ml 9)
     AIX XLC 5005 PTF (applying this patch to a machine which does not have compilers will only give you the rte)
     APAR  IY23157 (bos.iocp.rte.4.3.3.76)

Developers only (in addition to runtime patches):
     IBM Visual Age C/C++ 5
     IBM Visual Age C/C++ PTF 5005 (includes rte and compiler patches)

Solaris: Version 2.8 minimum OS

     Oct 4, 2001 or later Solaris 2.8 Recommended patch cluster:
     Delete this line - patch is part of the Oct 4 patch cluster 108434-03 patch
           Delete this line - patch is part of the Oct 4 patch cluster 108435-03 patch (patch needed for 64bit                         work;also needed by compiler)

Developers only (in addition to runtime patches):
           Solaris Workshop 6 Update 2 with the 111678-04, 111679-02, and 111685-02 patches and required runtime patch             108434-03 (which comes with the Oct 4 8_Recommended cluster patch) and 108435-03 if doing 64bit stuff (also             comes with the Oct 4 cluster patch)

           The compiler installs into /opt/SUNWspro/WS6U2 and this is where you should be getting cc and CC from.

Linux: RH 7.1 minimum OS (7.1+ supported), Suse 7.1+ supported
egcs-1.1.2 Release (comes as compatibility compiler with RH 7.1)

RH 7.1 - The only patch at the moment is for gdb - gdb-r5.0-15, which fixes the bug where gdb cannot handle a process with >= 32 threads (which allows nsd to work correctly), along with numerous other patches to gdb.  This is part of RH 7.2 by default.

Quelle : Release Notes RC1

Meff Wink
« Letzte Änderung: 01.01.70 - 01:00:00 von 1034200800 » Gespeichert

"Zwei Dinge sind zu unserer Arbeit nötig: Unermüdliche Ausdauer und die Bereitschaft, etwas, in das man viel Zeit und Arbeit gesteckt hat, wieder wegzuwerfen."
Albert Einstein
Seiten: [1] Nach oben Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Prüfe XHTML 1.0 Prüfe CSS
Impressum Atnotes.de - Powered by Syslords Solutions - Datenschutz | Partner: