AtNotes Übersicht Willkommen Gast. Bitte einloggen oder registrieren.
01.12.21 - 14:26:56
Übersicht Hilfe Regeln Glossar Suche Einloggen Registrieren
News:
Schnellsuche:
+  Das Notes Forum
|-+  Domino 9 und frühere Versionen
| |-+  ND9: Administration & Userprobleme (Moderatoren: Axel, Thomas Schulte, koehlerbv)
| | |-+  Konto bei einem Mail-Provider, der Lotus Notes unterstützt
« vorheriges nächstes »
Seiten: [1] Nach unten Drucken
Autor Thema: Konto bei einem Mail-Provider, der Lotus Notes unterstützt  (Gelesen 408 mal)
PCSchrotti
Frischling
*
Offline Offline

Beiträge: 1


« am: 20.09.21 - 11:11:57 »

Hallo Leute

Suche auf diesem Wege (nach viel Fragen und keinen Antworten von Anbietern) nach einer Lösung für ein eigentlich triviales Problem:

Ich benötige einen neuen Mailaccount (nach Providerwechsel) für meine privaten und geschäftlichen EMails.
Hatte bereits vor dem Wechsel Probleme mit dem Provider, Lotus Notes konnte keine Mails abrufen, es gab immer wieder die Fehlermeldung "Es gibt ein Problem mit dem SMTP-Zertifikat".
Da der Mailabruf mit anderen Mailclients bei T-Online einwandfrei funktionierte, sah sich die Telekom (natürlich) nicht zuständig ("das liegt an ihrem Mailclient, da können wir nichts machen") - Tja, ich leider auch nicht und mein Notes-Lieferant auch nicht, jedenfalls nicht auf Dauer.
Mußte daher zwangsweise auf -Würg - Outlook umsteigen, würde aber natürlich lieber wieder mit Notes arbeiten (weil das seit der Version 4.2 einfach super funktioniert hat).
Aktuelle installierte (aber nicht benutzte) Version von Notes ist 9 Social Edition, habe aber einen Supportvertrag und kann natürlich aktualisieren.

Frage: Gibt es einen Mailprovider, der den Notes Client einwandfrei unterstützt?
Gespeichert
Tode
Moderatoren
Gold Platin u.s.w. member:)
*****
Online Online

Geschlecht: Männlich
Beiträge: 6649


Geht nicht, gibt's (fast) nicht... *g*


« Antworten #1 am: 20.09.21 - 12:10:23 »

Das Problem ist NICHT der Mailprovider, sondern dass die unterstützten Cipher / unterstützten SSL / TLS- Versionen in Deinem Client zu alt sind für alle aktuellen Provider. Du musst Deinen Client auf eine Version > 9.0.1FP4 bringen, empfehlen würde ich natürlich den aktuellsten 12er Client, dann geht es auch wieder mit den Providern...
Gespeichert

Gruss
Torsten (Tode)

P.S.: Da mein Nickname immer mal wieder für Verwirrung sorgt: Tode hat NICHTS mit Tod zu tun. So klingt es einfach, wenn ein 2- Jähriger versucht "Torsten" zu sagen...
PCSchrotti
Frischling
*
Offline Offline

Beiträge: 1


« Antworten #2 am: 20.09.21 - 21:05:06 »

Danke für die schnelle Antwort, aber sie löst das Problem nicht wirklich.
Hatte bereits den Client 9, 10 und 11 im Einsatz - immer mit demselben Resultat des Fehlers mit dem SMTP-Zertifikat.

Aktuell ist nur der Client 9 installiert, weil er mir den Zugriff auf eine Notizen-Datenbank ermöglicht. Die läuft nämlich ab Client-Version 10 nicht mehr, weil irgendwelche Variablen nicht gefunden werden. Da ich kein Entwickler bin, kann ich dieses Problem nicht selbst lösen.

Da ich Notes aber wie gesagt wegen dem SMTP-Fehler nicht als Mailclient nutzen kann, läuft er aktuell eben nur als Datenbank-Host.
Würde aber liebend gern das Datenbank-Problem nehmen, wenn dafür der Mailclient wieder einwandfrei läuft und ich mein Archiv wieder nutzen kann.
Gespeichert
Tode
Moderatoren
Gold Platin u.s.w. member:)
*****
Online Online

Geschlecht: Männlich
Beiträge: 6649


Geht nicht, gibt's (fast) nicht... *g*


« Antworten #3 am: 21.09.21 - 07:29:38 »

Dein Problem ist 2014 mit der "Poodle"- Attacke aufgetreten und wurde in 9.0.1FP3 gefixt. Suche doch mal einfach hier im Forum nach "t-online", dann findest Du zig Einträge zu dem Problem, die aber im Normalfall mit einem Client- Update behoben sind. Unter Umständen musst Du noch ein IMAP / SMTP- Verbindungsdokument im Adressbuch erstellen, dann sollte es aber gehen.

Wenn nicht, dann fehlt Dir irgend etwas in der Konfiguration. Du solltest mal das SMTP Client Debugging einschalten und schauen, wie genau die Meldung lautet... dann kommt man sicher auch mit dem Debugging weiter.

setze mal alle diese Variablen in Deiner notes.ini und starte den Client neu... im IBM_TECHNICAL_SUPPORT- Verzeichnis solltest Du dann Protokolle finden, die etwas mehr Aufschluss geben...

SMTPClientDebug=1
SMTPDebug=1
SMTPDebugIO=1
TraceSSLHandshake=1

Und alles was im 9er Client an Anwendungen läuft, läuft auch im 10er oder 11er... Da fehlt Dir dann einfach irgendwas, auch das ist im Normalfall leicht rauszufinden, wenn man eine GENAUE Fehlermeldung hat...
« Letzte Änderung: 21.09.21 - 07:36:08 von Tode » Gespeichert

Gruss
Torsten (Tode)

P.S.: Da mein Nickname immer mal wieder für Verwirrung sorgt: Tode hat NICHTS mit Tod zu tun. So klingt es einfach, wenn ein 2- Jähriger versucht "Torsten" zu sagen...
Seiten: [1] Nach oben Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Prüfe XHTML 1.0 Prüfe CSS
Impressum Atnotes.de - Powered by Syslords Solutions - Datenschutz | Partner: