Autor Thema: HCL Community Registrierung schlägt fehl  (Gelesen 1742 mal)

Offline CarstenH

  • Gold Platin u.s.w. member:)
  • *****
  • Beiträge: 518
  • Geschlecht: Männlich
HCL Community Registrierung schlägt fehl
« am: 25.11.20 - 15:07:38 »
Hallo zusammen,

das Registrierungsformular für die HCL Community lässt sich von mir einfach nicht abschließen, beim ersten Mal klicken auf "Sign up" passiert nichts und ab dem zweiten Mal taucht über dem ersten Formularfeld mit meiner Mailadresse in Rot die Meldung "Please verify the security code" auf. Nur sehe ich nirgendwo einen Code. Via Mail kommt nichts, mit/ohne Telefonnr. ändert auch nichts.

Was ich alles versucht habe: Chrome, Firefox, Edge, ja selbst ein alter IE oder Chrome am Smartphone - überall exakt das gleiche Verhalten.

Um diese Seite geht es: https://support.hcltechsw.com/community?id=community_external_user_registration

Was übersehe ich hier?
Thx, Carsten

Offline stoeps

  • Gold Platin u.s.w. member:)
  • *****
  • Beiträge: 818
  • Geschlecht: Männlich
  • It's your life, so live it your way.
    • Stoeps.de
Re: HCL Community Registrierung schlägt fehl
« Antwort #1 am: 26.11.20 - 06:54:04 »
Ja, kann ich reproduzieren. Ich hab es an Tim Clark weitergeleitet, evtl kann der weiterhelfen.
--
Grüsse
Christoph

Offline CarstenH

  • Gold Platin u.s.w. member:)
  • *****
  • Beiträge: 518
  • Geschlecht: Männlich
Re: HCL Community Registrierung schlägt fehl
« Antwort #2 am: 26.11.20 - 09:50:35 »
Danke, ich werd's dann mal in unregelmässigen Abständen probieren und geb' Entwarnung wenn es wieder läuft.

Carsten

 

Impressum Atnotes.de  -  Powered by Syslords Solutions  -  Datenschutz