AtNotes Übersicht Willkommen Gast. Bitte einloggen oder registrieren.
21.10.20 - 01:39:31
Übersicht Hilfe Regeln Glossar Suche Einloggen Registrieren
News:
Schnellsuche:
+  Das Notes Forum
|-+  Lotus Notes / Domino 9
| |-+  ND9: Administration & Userprobleme (Moderatoren: Axel, Thomas Schulte, koehlerbv)
| | |-+  Client Cluster Failover ausgehende Mail geht nicht immer
« vorheriges nächstes »
Seiten: [1] Nach unten Drucken
Autor Thema: Client Cluster Failover ausgehende Mail geht nicht immer  (Gelesen 169 mal)
Tode
Moderatoren
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 6503


Geht nicht, gibt's (fast) nicht... *g*


WWW
« am: 02.07.20 - 10:56:43 »

Wir haben hier 9.0.1FP9 SHF123 im Einsatz mit einem Domino Cluster.

Weil wir einen Clusterpartner nächste Woche komplett neu installieren müssen (neues Betriebssystem, Update der RAID- Treiber, etc.) haben wir diese Woche mal testweise den Server für ein paar Stunden ausgeschaltet, um Abhängigkeiten festzustellen und zu beheben.

Prinzipiell funktioniert der Cluster gut, die Clients haben größtenteils "Seamless" umgeschaltet und die User nicht viel gemerkt. Bei einzelnen Benutzern haben wir aber ein sehr seltsames Phänomen.
Wir arbeiten grundsätzlich mit lokalen Repliken (wegen Performance).

Im Log der betroffenen Benutzer sehen wir, dass der Client den Cluster- Failover gemacht hat, und eingehende Mail kommen sauber über den Clusterpartner rein. Auch die Replikator- Seite hat sich umgestellt auf den anderen Server.

ABER: Wenn der Benutzer versucht, Mails rauszusenden, dann erscheint folgende Meldung im Log:

Code:
Status Msg: Senden von Mail Fehler, Keine der gewählten Datenbanken hat eine Replik auf dem Server, um 13:53

Bei manchen Usern gehen die Mails irgendwann (bei diesem User nach 20 min, das sind 2 Replizierintervalle) doch raus, bei anderen nicht.
Andere Fehler sehe ich nicht, der Zugriff auf den Clusterpartner funktioniert problemlos.

Kennt jemand die seltsame Repliziermeldung beim Versuch Mail zu versenden?

Mein GoogleFu mit "None of the selected databases has a replica on the server" hat leider keine sinnvollen Ergebnisse geliefert.
Gespeichert

Gruss
Torsten (Tode)

P.S.: Da mein Nickname immer mal wieder für Verwirrung sorgt: Tode hat NICHTS mit Tod zu tun. So klingt es einfach, wenn ein 2- Jähriger versucht "Torsten" zu sagen...

Mit jedem Tag meines Lebens erhöht sich zwangsweise die Zahl derer...
... denen ich am AdminCamp ein Bier schulde... Wenn ich hier jemanden angehe: Das ist nie persönlich, sondern immer gegen die "Sparwut" der Firmen gedacht, die ungeschultes Personal in die Administration unternehmenskritischer Systeme werfen... Sprecht mich einfach am AdminCamp an, ich zahle gerne zur "Wiedergutmachung" das ein oder andere Bierchen an der Bar
Seiten: [1] Nach oben Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Prüfe XHTML 1.0 Prüfe CSS
Impressum Atnotes.de - Powered by Syslords Solutions - Datenschutz | Partner: