AtNotes Übersicht Willkommen Gast. Bitte einloggen oder registrieren.
25.09.18 - 08:56:21
Übersicht Hilfe Regeln Glossar Suche Einloggen Registrieren
News:
Schnellsuche:
+  Das Notes Forum
|-+  Lotus Notes / Domino Sonstiges
| |-+  Companion Products (Moderatoren: eknori, Thomas Schulte, koehlerbv)
| | |-+  [gelöst] Sametime Meeting: Login mit Domino LDAP geht plötzlich nicht mehr
« vorheriges nächstes »
Seiten: [1] Nach unten Drucken
Autor Thema: [gelöst] Sametime Meeting: Login mit Domino LDAP geht plötzlich nicht mehr  (Gelesen 369 mal)
Tode
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 6036


Geht nicht, gibt's (fast) nicht... *g*


« am: 12.07.18 - 01:04:59 »

Ich habe hier ein seltsames Phänomen: Ich habe 2 Sametime- Server 9.0.1 "von null" auf hochgezogen:

1. Sametime System Console + Sametime Meeting Server
2. Sametime Community Server

Als LDAP ist ein Domino Server eingerichtet.

Ich habe die LTPA- Token ausgetauscht und alles hat wunderbar funktioniert:

Anmelden im Notes- Client, anmelden am Meeting Server, anmelden am Community- Server sogar token basiert.
Dann war aber zusätzlich noch Audio gefragt. Also habe ich den Media Manager auf den ersten Server dazu installiert.

Alles läuft wunderbar: ich kann mich überall anmelden... aber nur mit einem Benutzer... alle anderen Benutzer können sich nicht mehr am Meeting- Server anmelden, egal wie.

Meldung: "The combination of user name and password you entered does not match any existing accounts. Please try again".

Per LDAPDebug=7 sehe ich auf dem Domino: Alles ist eigentlich OK:
Zitat
07/11/2018 11:24:24.33 PM LDAP> Successful bind, user CN=Hans Wurst,OU=DE,O=COMPANY authenticated as CN=Hans Wurst/OU=DE/O=COMPANY

aber anmelden lässt er mich trotzdem nicht.

Ich habe keine Ahnung, wo ich suchen soll...

Ach ja: Base DN in der LDAP- Config am Websphere ist überall leer. Der einzige Benutzer, bei dem es aktuell geht hat als Username aber
CN=Tido Test/O=COMPANY, der hat also keine OU... keine Ahnung, ob es damit zu tun hat...

Jemand nen Tipp für mich?
« Letzte Änderung: 12.07.18 - 10:31:33 von Tode » Gespeichert

Gruss
Torsten (Tode)

P.S.: Da mein Nickname immer mal wieder für Verwirrung sorgt: Tode hat NICHTS mit Tod zu tun. So klingt es einfach, wenn ein 2- Jähriger versucht "Torsten" zu sagen...

Mit jedem Tag meines Lebens erhöht sich zwangsweise die Zahl derer...
... denen ich am AdminCamp ein Bier schulde... Wenn ich hier jemanden angehe: Das ist nie persönlich, sondern immer gegen die "Sparwut" der Firmen gedacht, die ungeschultes Personal in die Administration unternehmenskritischer Systeme werfen... Sprecht mich einfach am AdminCamp an, ich zahle gerne zur "Wiedergutmachung" das ein oder andere Bierchen an der Bar
Tode
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 6036


Geht nicht, gibt's (fast) nicht... *g*


« Antworten #1 am: 12.07.18 - 07:47:53 »

Um jeden nun endgültig auf die falsche Spur zu lenken:

Bei MANCHEN Benutzern geht ein Login genau dann, wenn man den Benutzernamen in Kleinbuchstaben eingibt, verwendet man die "richtige" Schreibweise aus dem Domino Directory, kann man sich nicht anmelden...

Ich habe den Verdacht, dass es irgendwas mit Gruppenmitgliedschaften zu tun hat, aber das ist nur ein vager Verdacht, weil ich kurz vorher an der LDAP- Gruppen- Konfiguration was geändert hatte (den Base- DN EIntrag entfernt), weil sonst öffentliche Gruppen im Chat nicht aufgelöst werden konnten).
Gespeichert

Gruss
Torsten (Tode)

P.S.: Da mein Nickname immer mal wieder für Verwirrung sorgt: Tode hat NICHTS mit Tod zu tun. So klingt es einfach, wenn ein 2- Jähriger versucht "Torsten" zu sagen...

Mit jedem Tag meines Lebens erhöht sich zwangsweise die Zahl derer...
... denen ich am AdminCamp ein Bier schulde... Wenn ich hier jemanden angehe: Das ist nie persönlich, sondern immer gegen die "Sparwut" der Firmen gedacht, die ungeschultes Personal in die Administration unternehmenskritischer Systeme werfen... Sprecht mich einfach am AdminCamp an, ich zahle gerne zur "Wiedergutmachung" das ein oder andere Bierchen an der Bar
Tode
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 6036


Geht nicht, gibt's (fast) nicht... *g*


« Antworten #2 am: 12.07.18 - 09:25:22 »

OK, ich habe es rausgefunden: Sobald der Benutzer in einer Gruppe ist, die mit "#" beginnt, kann er sich nicht mehr anmelden. Wenn man den LDAP- Server auf einen alten 8.5.3er Domino umstellt, dann ist das kein Problem mehr...

Ja ja: Die sch... Sonderzeichen. Jetzt werde ich mal Googeln, ob es dazu Tickets gibt, und ob es einen Workaround gibt (außer die Gruppen umzubenennen).
Gespeichert

Gruss
Torsten (Tode)

P.S.: Da mein Nickname immer mal wieder für Verwirrung sorgt: Tode hat NICHTS mit Tod zu tun. So klingt es einfach, wenn ein 2- Jähriger versucht "Torsten" zu sagen...

Mit jedem Tag meines Lebens erhöht sich zwangsweise die Zahl derer...
... denen ich am AdminCamp ein Bier schulde... Wenn ich hier jemanden angehe: Das ist nie persönlich, sondern immer gegen die "Sparwut" der Firmen gedacht, die ungeschultes Personal in die Administration unternehmenskritischer Systeme werfen... Sprecht mich einfach am AdminCamp an, ich zahle gerne zur "Wiedergutmachung" das ein oder andere Bierchen an der Bar
MaVo
@Notes Preisträger
Senior Mitglied
****
Offline Offline

Geschlecht: Männlich
Beiträge: 477


Geht nicht - gibt´s nicht


« Antworten #3 am: 12.07.18 - 09:45:18 »

Tode, ich hatte mal das Problem, dass Gruppen mit # Zeichen nicht in Sametime Kontaktliste aufgenommen werden konnten.

Viell. hilft Dir diese KB weiter

Special characters in common name now handled by DN_REV_PARSE=2 parameter

[Edit]
Welche Domino Version hast Du im Einsatz?

[Edit2]
In FP10if2 wurde ein Problem behoben
Zitat
Fixed an issue where LDAP does not properly escape # character in results
« Letzte Änderung: 12.07.18 - 10:01:33 von MaVo » Gespeichert

Gruß
Martin

"The man with a new idea is a Crank until the idea succeeds." - Mark Twain
Tode
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 6036


Geht nicht, gibt's (fast) nicht... *g*


« Antworten #4 am: 12.07.18 - 10:02:32 »

Genau den Parameter habe ich auch grade gefunden... und er hilft! Wenn man erst mal die Ursache gefunden hat, ist eine Lösung meist schnell gefunden...
Gespeichert

Gruss
Torsten (Tode)

P.S.: Da mein Nickname immer mal wieder für Verwirrung sorgt: Tode hat NICHTS mit Tod zu tun. So klingt es einfach, wenn ein 2- Jähriger versucht "Torsten" zu sagen...

Mit jedem Tag meines Lebens erhöht sich zwangsweise die Zahl derer...
... denen ich am AdminCamp ein Bier schulde... Wenn ich hier jemanden angehe: Das ist nie persönlich, sondern immer gegen die "Sparwut" der Firmen gedacht, die ungeschultes Personal in die Administration unternehmenskritischer Systeme werfen... Sprecht mich einfach am AdminCamp an, ich zahle gerne zur "Wiedergutmachung" das ein oder andere Bierchen an der Bar
Seiten: [1] Nach oben Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Prüfe XHTML 1.0 Prüfe CSS
Impressum Atnotes.de - Powered by Syslords Solutions - Datenschutz | Partner: