AtNotes Übersicht Willkommen Gast. Bitte einloggen oder registrieren.
18.09.21 - 20:59:43
Übersicht Hilfe Regeln Glossar Suche Einloggen Registrieren
News:
Schnellsuche:
+  Das Notes Forum
|-+  Lotus Notes / Domino Sonstiges
| |-+  Tipps und Tricks (Moderatoren: eknori, fritandr, ata)
| | |-+  send mail via web.de mit SSL
« vorheriges nächstes »
Seiten: [1] Nach unten Drucken
Autor Thema: send mail via web.de mit SSL  (Gelesen 8645 mal)
kik01
Frischling
*
Offline Offline

Beiträge: 5


« am: 06.08.14 - 22:34:14 »

Seit Jahren nutze ich LotusNotes mail gestartet mit Version 5, jetzt bei 9.0.1 Social Edition.  (nur um meine Kenntnis zu demonstrieren, bin Nutzer kein Programmierer).
Nun seit Anfang des Jahres kann ich wed.de nicht mehr nutzen, da ich es nicht schaffe meinen LN smtp account für web.de korrekt zu konfigurieren.Funktioniert wunderbar mit gmail.
Daher bin ich zwangsweise zu Thunderbrid gewechselt, was aber wirklich kein Ersatz ist... ich will mit web.de zurück zu LN.
Aber wie?  Es muss doch eine Lösung geben!  Habe Anfangs im Internet gesurft, aber ohne Erfolg. Gibt wohl zu wenige private Nutzer von LN.  Hier im LN Forum hoffe ich auf Hinweise.  Leider per "Suchen" im Forum nichts gefunden.

Wie gesagt möchte web.de nutzen mit LN 9, kann aber auch zurück gehen auf LN7.
Bitte um Tipps !!!

Danke
Ingo
« Letzte Änderung: 07.08.14 - 09:12:36 von kik01 » Gespeichert
Klafu
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 1942


Remember the Cookies!


« Antworten #1 am: 07.08.14 - 08:19:16 »

Ohne es probiert zu haben oder selbst anzuwenden:
http://atnotes.de/index.php/topic,42509.0.html

Vielleicht hilft es dir
Chris
Gespeichert

„Der einzige Mensch, der sich vernünftig benimmt, ist mein Schneider. Er nimmt jedesmal neu Maß, wenn er mich trifft, während alle anderen immer die alten Maßstäbe anlegen in der Meinung, sie paßten auch heute noch...“
kik01
Frischling
*
Offline Offline

Beiträge: 5


« Antworten #2 am: 07.08.14 - 09:11:48 »

Danke Chris
für den Hinweis, aber helfen tut es nicht.
Ich hätte präziser sein sollen und erwähnen, dass web.de seit Anfang des Jahres nur noch SSL auch beim versenden akzeptiert - wie viele andere email provider in Deutschland (gmx, t-online, etc).
Es geht also um eine SSL SMTP Verbindung zu web.de

Ingo
Gespeichert
pimpfling
Senior Mitglied
****
Offline Offline

Geschlecht: Männlich
Beiträge: 367



« Antworten #3 am: 07.08.14 - 09:48:42 »

Hallo,

ich bin mir nicht sicher wo es jetzt klemmt.
Kennst du die Ports nicht um dich per SSL zu verbinden oder funktioneirt es mit den von web.de angegeben Ports nicht?
Was hast Du in Deinem Verbindungsdokument eingetragen?
Kriegst Du eine Verbindung zum Server?
Wie lautet die Fehlermeldung?

Mit den folgenden drei Parametern in der Notes.ini kannst Du zum. mal einen genaueren Blick werfen:

SmtpClientDebug=1
POP3ClientDebug=1
Debug_Outfile=C:\temp\DEBUG.LOG
Gespeichert

Gruß Stefan

----------------------------------
EDV-Systeme verarbeiten, womit sie gefüttert werden. Kommt Mist rein, kommt Mist raus.
stoeps
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 813


It's your life, so live it your way.


WWW
« Antworten #4 am: 07.08.14 - 10:04:08 »

Kriegst du ne Fehlermeldung?

Welche Einstellungen im SMTP Account Dokument hast du denn gemacht? Welche Ports, SSL aktiviert, Protokoll?
Gespeichert

--
Grüsse
Christoph
pimpfling
Senior Mitglied
****
Offline Offline

Geschlecht: Männlich
Beiträge: 367



« Antworten #5 am: 07.08.14 - 10:06:35 »

Ich sehe gerade das web.de nicht SSL sondern TLS verlangt: https://hilfe.web.de/sicherheit/ssl.html
Also nicht den Standard SSL Port 465, sondern Port 587.
Hattest du das auch im Dokument geändert?
Gespeichert

Gruß Stefan

----------------------------------
EDV-Systeme verarbeiten, womit sie gefüttert werden. Kommt Mist rein, kommt Mist raus.
kik01
Frischling
*
Offline Offline

Beiträge: 5


« Antworten #6 am: 09.08.14 - 22:50:57 »

Oh, oh, sehe gerade ihr seid mehr aktiv mit meinem Problem, als ich....  Sorry

Also hab schon sehr viel probiert Hier die aktuelle Einstellung:

Port# 587
Accept SSL site certificates = YES
Accept expired SSL cert.     = YES
Send SSL certificates whenasked (outbound conn. only) = NO
Verify account server name with remote server's certificate = Disabled
SSL protocoll version =   V3.0 with V2.0 handshake

Hab schon viele Einstellungen probiert...  Beim Replica mit "send outgoing internet mail" erhalte ich dann immer:

SSL Error Invalid SSL message
Failed with smtp web.de ....time/day

Wer nutzt denn web.de oder andere deutsche email Provider mit LN?  Welche Einstellungen nutzt Ihr Huh?

Wie gesagt web.de funktioniert prima mit outlook, Thunderbird, windows mail, etc.  aber halt nicht mit LN.

Hoffe meine verspätete Antwort hat Eure Hilfe nicht abgeschreckt..

Ingo
Gespeichert
kik01
Frischling
*
Offline Offline

Beiträge: 5


« Antworten #7 am: 09.08.14 - 23:24:59 »

Stephan,
habe deine vorgeschlagenen Einträge in notes.ini gemacht, erhalte aber keine Debug.log Datei.

Ingo
Gespeichert
stoeps
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 813


It's your life, so live it your way.


WWW
« Antworten #8 am: 27.08.14 - 22:16:50 »

Hi,

noch ein Update, ich denke web.de nutzt hier starttls und das wird voraussichtlich erst mit 9.0.2 unterstützt:
http://www-01.ibm.com/support/docview.wss?uid=swg21682107&myns=swglotus&mynp=OCSSKTWP&mync=R
Gespeichert

--
Grüsse
Christoph
kik01
Frischling
*
Offline Offline

Beiträge: 5


« Antworten #9 am: 27.08.14 - 22:22:22 »

Vielen Dank Christoph,
für diesen wertvollen Hinweis.  Werde mich an den Tech Support wenden.  Und auch hier das Ergebnis posten.

Wundere mich nur... bin ich der einzige web.de Nutzer der Notes bevorzugt??
Ingo
« Letzte Änderung: 27.08.14 - 22:33:58 von kik01 » Gespeichert
koehlerbv
Moderatoren
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 20460



« Antworten #10 am: 27.08.14 - 23:16:17 »

Hallo Ingo,

Du bist sicher nicht der einzige, der Notes auch privat benutzt. Aber die Mehrzahl (hier) hat sicher eher einen eigenen Domino und eine eigene Mail-Domain, die dahinter steht. Und keinen Freemailer.
Daher wird die Hilfe in solch einem Fall eher schwieriger. Aussichtslos ist das aber nicht, könnte nur etwas länger dauern.

Bernhard
Gespeichert
Seiten: [1] Nach oben Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Prüfe XHTML 1.0 Prüfe CSS
Impressum Atnotes.de - Powered by Syslords Solutions - Datenschutz | Partner: