AtNotes Übersicht Willkommen Gast. Bitte einloggen oder registrieren.
01.12.21 - 12:57:12
Übersicht Hilfe Regeln Glossar Suche Einloggen Registrieren
News:
Schnellsuche:
+  Das Notes Forum
|-+  Domino 9 und frühere Versionen
| |-+  Administration & Userprobleme (Moderatoren: Axel, eknori, Hoshee, Thomas Schulte)
| | |-+  Japanischer Zeichensatz
« vorheriges nächstes »
Seiten: [1] Nach unten Drucken
Autor Thema: Japanischer Zeichensatz  (Gelesen 1665 mal)
danielnit
Frischling
*
Offline Offline

Beiträge: 4


Ich liebe dieses Forum!


« am: 09.01.03 - 08:39:16 »

Hallo Leute habe ein Problem ich brauche
dringend nen japanischen Zeichensatz für mein
Notes. Cheesy
Vielleicht kann mir einer von euch sagen wie ich das hin bekomme. Huh
Vielen Dank
Gespeichert
luna
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Weiblich
Beiträge: 1362


mein name ist hase...


WWW
« Antworten #1 am: 09.01.03 - 08:53:06 »

hallo,

also, einen japanischen zeichensatz hab ich leider nicht. aber wir haben jede menge japanische user hier. wir loesen das so:

wir installieren windows japanisch bzw. windows 2000 multilingual. dort gibt es ja dann den japanischen zeichensatz.

lotus notes installieren wir immer nur auf englisch, denn er holt sich die japanischen zeichen ja vom windows.

man muss nur im lotus notes in den preferences mincho usw. angeben, dann geht das hier bei uns einwandfrei.

falls dir das irgendwie weiterhilft, dann melde dich nochmal, dann schick ich dir einen screenshot, wie wir's eingestellt haben.

ansonsten sorry, wenn ich dir nicht helfen konnte.

gruss,
daniela
Gespeichert

im moment in mutterschutz
danielnit
Frischling
*
Offline Offline

Beiträge: 4


Ich liebe dieses Forum!


« Antworten #2 am: 13.01.03 - 11:02:12 »

Erstmal Danke aber
mit der Lösung kann ich JaPANISCH lesen aber nicht schreiben.
Also Problem immer noch vorhanden!

Wie bekomme ich Japanischen Zeichensatz in Lotus Notes.
Win2000de(mit japanischen Zeichensatz) Huh Huh Huh Huh Huh
Gespeichert
luna
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Weiblich
Beiträge: 1362


mein name ist hase...


WWW
« Antworten #3 am: 13.01.03 - 11:06:18 »

hallo daniel,

da musst du dir in start / settings / control panel / regional options unter input locales Add japanese auswaehlen. damit hast du ein japanisches keyboard und kannst japanisch schreiben.

und du musst bei lotus notes client enable unicode display anhaken, in den preferences des notes client, im ersten register, rechts im grossen weissen fenster, duerfte das zweite von unten sein.

gruss,
daniela
« Letzte Änderung: 13.01.03 - 11:07:33 von luna » Gespeichert

im moment in mutterschutz
Seiten: [1] Nach oben Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Prüfe XHTML 1.0 Prüfe CSS
Impressum Atnotes.de - Powered by Syslords Solutions - Datenschutz | Partner: