AtNotes Übersicht Willkommen Gast. Bitte einloggen oder registrieren.
29.05.20 - 14:24:11
Übersicht Hilfe Regeln Glossar Suche Einloggen Registrieren
News:
Schnellsuche:
+  Das Notes Forum
|-+  Domino 8 und frühere Versionen
| |-+  ND7: Administration & Userprobleme (Moderatoren: eknori, koehlerbv, m3)
| | |-+  Zeichensatzprobleme
« vorheriges nächstes »
Seiten: [1] Nach unten Drucken
Autor Thema: Zeichensatzprobleme  (Gelesen 1381 mal)
matze79
Gold Platin u.s.w. member:)
*****
Offline Offline

Beiträge: 587

Ich liebe dieses Forum!


« am: 12.04.10 - 16:33:36 »

Hallo,

es kommt bei uns vor, dass bei manchen Mailkommunikationen die Sonderzeichen durch ? ersetzt werden. Ich kann es noch nicht ganze greifen, wann es auftritt. Es schein beim Antworten auf eine externe Email zu passieren. Emails an externe gehen aktuell mit "ISO-8859-2" raus.

Jemand evtentuell eine Idee?

lg matze
Gespeichert

IBM Cerified System Administrator Lotus Notes and Domino 6/6.5
400 User, 10 Server, BES, Sametime und anderer Gimmicks
m3
Moderator
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 8094


Non ex transverso sed deorsum!


WWW
« Antworten #1 am: 12.04.10 - 16:42:13 »

Ich würde auf UTF-( wechseln.
Wenn extern Mails mit UTF-8 hereien kommen und dann beim Antworten auf ISO 8859-2a konvertiert werden, können genau solche Probleme enstehen.

{a} ISO/IEC 8859-2 Latin-2, Mitteleuropäisch - wirklich?Huh??
Zitat
ISO 8859-2 versucht, möglichst viele Sonderzeichen  mittel- und teilweise südosteuropäischer, überwiegend slawischer Sprachen abzudecken, darunter folgende:

    * Albanisch
    * Bosnisch
    * Deutsch
    * Kroatisch
    * Polnisch
    * Rumänisch
    * Serbisch (lateinisch)
    * Serbokroatisch (lateinisch)
    * Slowakisch
    * Slowenisch
    * Ober- und Niedersorbisch
    * Tschechisch
    * Ungarisch
« Letzte Änderung: 12.04.10 - 16:51:11 von m3 » Gespeichert

HTH
m³ aka. Martin -- leyrers online pamphlet | LEYON - All things Lotus (IBM Collaborations Solutions)

All programs evolve until they can send email.
Except Microsoft Exchange.
    - Memorable Quotes from Alt.Sysadmin.Recovery

"Lotus Notes ist wie ein Badezimmer, geht ohne Kacheln, aber nicht so gut." -- Peter Klett

"If there isn't at least a handful of solutions for any given problem, it isn't IBM"™ - @notessensai
matze79
Gold Platin u.s.w. member:)
*****
Offline Offline

Beiträge: 587

Ich liebe dieses Forum!


« Antworten #2 am: 12.04.10 - 16:47:04 »

Wo muss ich drehen, um das zu erzwingen?
Gespeichert

IBM Cerified System Administrator Lotus Notes and Domino 6/6.5
400 User, 10 Server, BES, Sametime und anderer Gimmicks
smet
Frischling
*
Offline Offline

Geschlecht: Männlich
Beiträge: 15



« Antworten #3 am: 20.04.10 - 16:56:11 »

Hi,

schau mal in der Konfiguration der Messaging Einstellungen des Servers. Dort unter "MIME - Advanced - Advanced Outbound Message Options". Dort kannst Du Unicode (UTF8) einstellen.

Dies kannst Du ebenso in den persönlichen Einstellungen des Notes Clients unter "Mail - Internet" machen. Dort gibt es auch die Einstellungen für die Konvertierung bei Internet Style.

Gruß
Stephan
Gespeichert
Seiten: [1] Nach oben Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Prüfe XHTML 1.0 Prüfe CSS
Impressum Atnotes.de - Powered by Syslords Solutions - Datenschutz | Partner: