Autor Thema: !!Help!! - kein Versand von Mails, wenn DB lokal gehalten wird  (Gelesen 7494 mal)

Offline renele

  • Frischling
  • *
  • Beiträge: 14
  • Ich liebe dieses Forum!
Servus,

Help 1.0.10.0 BETA ist echt gut, jedoch kann ich keine Mails versenden!

Wir sind ein größeres Unternehmen und haben auf dem Server ein Postfach. !!Help!! ist lokal bei mir und wenn ich eine mail verschicke ist sie im Replikator im Postausgang, wird aber nicht verschickt (Büro-Einstellung ist aktiv).
Wenn ich replizier, kommt die Meldung:

Zitat
Replizierung der Datenbanken Fehler, Mail-Nachrichten eines anderen Benutzers wurden nicht zugestellt. Überprüfen Sie MAIL.BOX, um weiter Informationen zu erhalten

Wo genau kann ich die Informationen nachlesen und gibt es eine Möglichkeit, wie ich die Mails doch noch wegschicken kann?

Danke für Hilfe im voraus
René

Offline eknori

  • @Notes Preisträger
  • Moderator
  • Gold Platin u.s.w. member:)
  • *****
  • Beiträge: 11.615
  • Geschlecht: Männlich
Zitat
Replizierung der Datenbanken Fehler, Mail-Nachrichten eines anderen Benutzers wurden nicht zugestellt. Überprüfen Sie MAIL.BOX, um weiter Informationen zu erhalten

und was steht in der Mailbox in dem gefangenen Dokument ?

Offline renele

  • Frischling
  • *
  • Beiträge: 14
  • Ich liebe dieses Forum!
Nichts! Lediglich der sog. MailHeader wie Date, From, Subject.....

Offline eknori

  • @Notes Preisträger
  • Moderator
  • Gold Platin u.s.w. member:)
  • *****
  • Beiträge: 11.615
  • Geschlecht: Männlich
kann es sein, daß du das ConigDoc "SendMailOnBehalfOf" noch nicht angepasst hast ? wenn nicht, steht dort noch service@AGS-versand.de drin. Un der User darf, sofern ihr den Server richtig konfiguriert habt nun wirklich keine Mail bei euch versenden.

Grundsätzlich sehe ich die DB aber als für den Einsatz auf einem Server bestimmt; den ganzen local stuff habe ich noch gar nicht getestet ...
« Letzte Änderung: 11.07.05 - 19:32:37 von eknori »

Offline renele

  • Frischling
  • *
  • Beiträge: 14
  • Ich liebe dieses Forum!
nein, da stehe ich drin!

Offline eknori

  • @Notes Preisträger
  • Moderator
  • Gold Platin u.s.w. member:)
  • *****
  • Beiträge: 11.615
  • Geschlecht: Männlich
OK, reproduzierbar = BUG

möglicherweise fehlt irgendein Feld, das der router gerne hätte, das wir aber vergessen haben zu füllen.

Under investigation ...

hmm, wenn man die mails in die Server mail.box kopiert, werden diese zugestellt ...
« Letzte Änderung: 11.07.05 - 19:42:02 von eknori »

Offline renele

  • Frischling
  • *
  • Beiträge: 14
  • Ich liebe dieses Forum!
ich biete mich dann gern als "tester" an!

René

Skype: rene1879
ICQ: 192654108

Offline eknori

  • @Notes Preisträger
  • Moderator
  • Gold Platin u.s.w. member:)
  • *****
  • Beiträge: 11.615
  • Geschlecht: Männlich
"debugger" wäre mir lieber  ;D

Offline Thomas Schulte

  • @Notes Preisträger
  • Moderator
  • Gold Platin u.s.w. member:)
  • *****
  • Beiträge: 4.388
  • Geschlecht: Männlich
  • Ich glaub mich tritt ein Pferd
Wenn du lokal arbeitest darfst du NICHT die Internet Adresse als Absender eintragen, sondern du musst deinen fully Qualified Name nehmen
Also nicht max.Mustermann@musterfirma.de
sondern cn=Max Mustermann/O=Musterfirma

dann klappt das auch mt dem Senden
« Letzte Änderung: 12.07.05 - 10:59:08 von Thomas Schulte »
Thomas Schulte

Collaborative Project Portfolio and Project Management Software

"Aber wo wir jetzt einmal soweit gekommen sind, möchte ich noch nicht aufgeben. Versteh mich recht, aufgeben liegt mir irgendwie nicht."

J.R.R.Tolkien Herr der Ringe, Der Schicksalsberg

OpenNTF Project: !!HELP!! !!SYSTEM!!  !!DRIVER!!

Skype: thomasschulte-kulmbach

Offline renele

  • Frischling
  • *
  • Beiträge: 14
  • Ich liebe dieses Forum!
Hi Thomas,

werde ich heut abend mal ausprobieren.

Gruß
René

Offline renele

  • Frischling
  • *
  • Beiträge: 14
  • Ich liebe dieses Forum!
Re: !!Help!! - kein Versand von Mails, wenn DB lokal gehalten wird
« Antwort #10 am: 12.07.05 - 21:12:18 »
Das wars! Zwar muss man noch manuell den "Jetzt starten"-Button auf der Maske Replizierung drücken, aber er sendet!!!

Danke für die Hilfe
René

 

Impressum Atnotes.de  -  Powered by Syslords Solutions  -  Datenschutz