AtNotes Übersicht Willkommen Gast. Bitte einloggen oder registrieren.
28.02.21 - 10:06:28
Übersicht Hilfe Regeln Glossar Suche Einloggen Registrieren
News:
Schnellsuche:
+  Das Notes Forum
|-+  Domino 8 und frühere Versionen
| |-+  Administration & Userprobleme (Moderatoren: Axel, eknori, Hoshee, Thomas Schulte)
| | |-+  Senden an E-mail Empfänger aus Word/Excel (Office 2003) nicht möglich
« vorheriges nächstes »
Seiten: [1] Nach unten Drucken
Autor Thema: Senden an E-mail Empfänger aus Word/Excel (Office 2003) nicht möglich  (Gelesen 9097 mal)
gschlicks
Junior Mitglied
**
Offline Offline

Geschlecht: Männlich
Beiträge: 60

Alles kann man nicht wissen.


« am: 25.01.05 - 08:39:01 »

Die Option Datei\Senden an\E-mail Empfänger aus Word 2003/Excel 2003 nicht möglich (hellgrau hinterlegt).
Betriebssystem Windows XP prof. in Verbindung mit Lotus notes R5, Version 5.0.12.

Für einen Tipp wäre ich sehr dankbar.


Freundliche Grüße

G. Schlicks
Gespeichert
crow
Frischling
*
Offline Offline

Geschlecht: Männlich
Beiträge: 44


die null muss stehn


« Antworten #1 am: 25.01.05 - 10:25:06 »

Versuch mal in deinem IE unter Extras -> Internetoptionen -> Programme
als standart E-Mail Programm Notes auszuwählen
Gespeichert

die null muss stehen
shiraz
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 570



« Antworten #2 am: 25.01.05 - 10:26:45 »

Add the following entry into the Win.ini file (by using either the plain text editor or the Sysedit utility), under the Mail heading. Some lines may exist, but all are needed for this feature. After you add these lines, reboot your computer:

[Mail]
MAPI=1
CMC=1
CMCDLLNAME=mapi.dll
CMCDLLNAME32=mapi32.dll
MAPIX=1
MAPIXVER=1.0.0.1
OLEMessaging=1

 Shocked
Gespeichert

Gruß
Christian
gschlicks
Junior Mitglied
**
Offline Offline

Geschlecht: Männlich
Beiträge: 60

Alles kann man nicht wissen.


« Antworten #3 am: 25.01.05 - 13:47:33 »

Den Eintrag in der win.ini und im Internet Explorer hatte ich schon vor meinem "Hilferuf" getätigt. Bei windows xp prof. und office xp klappte es auch.
Nur bei der neuen Konstellation Windows xp prof. und Office 2003 klappt es nicht mehr.


Gruß G. Schlicks

Gespeichert
kaikramme
Frischling
*
Offline Offline

Beiträge: 6


Ich liebe dieses Forum!


« Antworten #4 am: 25.01.05 - 19:01:25 »

Die Lösung für das aktivieren von "Senden An" unter Office 2003 für Lotus Notes
ist die folgende:
Schlüssel in der Registry eintragen - die Outlook Messagingkomponenten sind nicht installiert !

RegFile Generieren:

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows Messaging Subsystem]
"CMC"="1"
"CMCDLLNAME"="mapi.dll"
"CMCDLLNAME32"="mapi32.dll"
"MAPI"="1"
"MAPIX"="1"
"MAPIXVER"="1.0.0.1"
"OLEMessaging"="1"

Diese Aktiviert das MAPI Mail für Office 2003. Somit ziehen dann die Einstellungen
aus dem Internet Explorer usw.

------
Wenn Outlook installiert ist, probier mal:
HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail unter Standard Lotus Notes eintragen und unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\11.0\Common einen neuen Schlüssel "Mapi" und eine Zeichenfolge "Dll32" mit dem Wert "Pfad zu Notes"\nmailman.dll" einträgt.

;-) Kai
Gespeichert
gschlicks
Junior Mitglied
**
Offline Offline

Geschlecht: Männlich
Beiträge: 60

Alles kann man nicht wissen.


« Antworten #5 am: 26.01.05 - 13:21:26 »

Hat geklappt.

DANKE!!!!!!!!!!!!!!!!!!!!!!!!!
Gespeichert
Seiten: [1] Nach oben Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Prüfe XHTML 1.0 Prüfe CSS
Impressum Atnotes.de - Powered by Syslords Solutions - Datenschutz | Partner: