AtNotes Übersicht Willkommen Gast. Bitte einloggen oder registrieren.
10.04.20 - 06:45:36
Übersicht Hilfe Regeln Glossar Suche Einloggen Registrieren
News:
Schnellsuche:
+  Das Notes Forum
|-+  Domino 8 und frühere Versionen
| |-+  ND7: Administration & Userprobleme (Moderatoren: eknori, koehlerbv, m3)
| | |-+  smtp auth / Spam-mails
« vorheriges nächstes »
Seiten: [1] 2 Nach unten Drucken
Autor Thema: smtp auth / Spam-mails  (Gelesen 11401 mal)
phantomderoper
Aktives Mitglied
***
Offline Offline

Beiträge: 132


Ich liebe dieses Forum!


« am: 31.10.04 - 11:43:05 »

Hallo,
zuerst einmal grüsse ich alle Notesler und möchte auch gleich zu meinem bescheidenen Laien-Problem kommen.
Betriebssystem: Windows xp Pro
Lotus Notes 7.2 Beta
Ich setze als Privatmann natürlich keinen Domino Server ein.

Nun erwartet mein Provider das ich mit dem smtp-auth arbeite.
Dies funktioniert allerdings zum jetzigen Zeitpunkt überhaupt nicht.

Ich habe mir nun den Beitrag von Eknori durchgelesen, allerdings ist mir nicht klar ob ich die selben Schritte durchführen muss, habe ich doch keinen Domino Server.

Zweites Problem ich bekomme jede Menge Spam-Mails und würde diese natürlich gerne so früh wie möglich eliminieren.

Würde mich auf ein paar Tipps freuen.

Gruss
Alfons
Gespeichert
TMC
Freund des Hauses!
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 3660


meden agan


« Antworten #1 am: 31.10.04 - 11:54:24 »

Zur Client-Konfiguration:

Siehe Notes Client privat einrichten (SMTP/POP3 etc.)

Dort die Datenbank unter Antwort #2. Enthält Beschreibung wie man Auth konfiguriert.


Zu Spam-Mails:
Ohne Server wird das etwas schwierig. Für's erste kannst Du schon mal mit Regeln arbeiten.
Siehe dazu: http://www.openntf.org/projects/pmt.nsf/ProjectLookup/POP+Mail+Rules
Gespeichert

Matthias

A good programmer is someone who looks both ways before crossing a one-way street.

eknori
@Notes Preisträger
Moderator
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 11378


« Antworten #2 am: 31.10.04 - 12:35:14 »

zu pop3 und spam siehe hier http://www.eknori.de/downloads/detail.php?nr=803&kategorie=downloads
Gespeichert
phantomderoper
Aktives Mitglied
***
Offline Offline

Beiträge: 132


Ich liebe dieses Forum!


« Antworten #3 am: 31.10.04 - 13:07:16 »

Hi,

ich habe immer noch das Problem das ich folgende Fehlermeldung bekomme sobald ich als smtp versenden will.
Woran liegt das denn? Was kann ich denn noch tun?

Gruss
Alfons
Gespeichert
Semeaphoros
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 8152


ho semeaphoros - agr.: der Notesträger


WWW
« Antworten #4 am: 31.10.04 - 13:08:41 »

Entweder ist der Empfangsserver tatsächlich nicht erreichbar - was es gibt - oder dann sieht das so aus, wie wenn TCPIP nicht korrekt konfiguriert ist.
Gespeichert

Jens-B. Augustiny

Beratung und Unterstützung für Notes und Domino Infrastruktur und Anwendungen

Homepage: http://www.ligonet.ch

IBM Certified Advanced Application Developer - Lotus Notes and Domino 7 und 6
IBM Certified Advanced System Administrator - Lotus Notes and Domino 7 und 6
eknori
@Notes Preisträger
Moderator
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 11378


« Antworten #5 am: 31.10.04 - 13:22:17 »

kannst dú den externen SMTP Host anpingen ?

Ping mx.schiessmichtot.de

Wenn du keine IP Adresse als Antwort bekommst, stimmt was mit deinen DNS Einstellungen nicht.
Aber auch wenn du eine Adresse zurückbekommst, solltest du mit dieser Adresse ein Verbindungsdokument anlegen.

Oder gibt es bereits ein solcher Dokument, aber die Adresse des Zielservers ist falsch eingetragen. ?
Gespeichert
phantomderoper
Aktives Mitglied
***
Offline Offline

Beiträge: 132


Ich liebe dieses Forum!


« Antworten #6 am: 31.10.04 - 13:34:30 »

Hi,

ich bekomme eine Antwort zurück. Was aber meinst Du mit einem Verbindungsdokument?
Was mich am allermeisten wundert, wie kann es denn sein, das wenn ich einen smtp. einrichte das dann nichts mehr geht?

Gruss
Alfons
Gespeichert
eknori
@Notes Preisträger
Moderator
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 11378


« Antworten #7 am: 31.10.04 - 13:44:37 »

Zitat
wie kann es denn sein, das wenn ich einen smtp. einrichte das dann nichts mehr geht?

also das passiert schon mal gleich gar nicht.

Wir sind jetzt wieder mal an der Stelle angekommen, wo das Gestochere im Nebel losgeht; wenn du einen Notes Client neu aufgesetzt hast, und du verwendest die Anleitung von TMC, dann funktioniert das auch.
Wenn das eine bestehende Clientconfig ist, dann funktioniert das auch, vorausgesetzt, es gibt nicht noch an anderen Stellen Einstellungen, die kontraproduktiv sind.

Verbindungsdokumente ? Ich denk, du hast die Konten eingerichtet ?? Dann bist du doch auch den Verbindungsdokumenten über den Weg gelaufen ...
Gespeichert
eknori
@Notes Preisträger
Moderator
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 11378


« Antworten #8 am: 31.10.04 - 13:55:44 »

Zitat
Lotus Notes 7.2 Beta
Da kann ich schon mal gar nix zu sagen, da mir die Lotus Notes 7.2 Beta leider nicht vorliegt
 
Gespeichert
phantomderoper
Aktives Mitglied
***
Offline Offline

Beiträge: 132


Ich liebe dieses Forum!


« Antworten #9 am: 31.10.04 - 13:58:08 »

Hi,

ich sehe noch kein Gestochere im Nebel, denn ich habe ganz einfach eine bestehende Konfiguration in dem Account smtp umgestellt. Seitdem bekomme ich allerdings keine e-mails mehr versandt. Das wundert mich doch sehr.

Wie ich die Beschreibung von TMC verstehe, scheint das ganze bei mir nicht zu funktionieren.

Ich habe inzwischen den Spamihilator installiert so wie es aus der Beschreibung zu entnehmen ist, das fuktioniert soweit ganz gut nur wenn ich dann die Replication ein zweites mal anstoße schließt sich der Client von alleine, das scheint dann wohl auch eine Besonderheit an meinem Client zu sein?

Gruss
Alfons
Gespeichert
Semeaphoros
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 8152


ho semeaphoros - agr.: der Notesträger


WWW
« Antworten #10 am: 31.10.04 - 14:00:58 »

Alfons, mal grundsätzlich, mit einer Beta-Version zu arbeiten und keine Ahnung von der Sache zu haben ist Spielen mit Feuer. Wer sich eine Beta installiert, insbesondere eine von der endgültigen Version noch weit entfernte (also keinen Release Candidate), der sollte schon im Umgang mit solchen Dingen genügend Erfahrung haben.
Gespeichert

Jens-B. Augustiny

Beratung und Unterstützung für Notes und Domino Infrastruktur und Anwendungen

Homepage: http://www.ligonet.ch

IBM Certified Advanced Application Developer - Lotus Notes and Domino 7 und 6
IBM Certified Advanced System Administrator - Lotus Notes and Domino 7 und 6
eknori
@Notes Preisträger
Moderator
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 11378


« Antworten #11 am: 31.10.04 - 14:05:11 »

Du setzt eine BETA Version ein !! Da rede ich nicht von Besonderheiten, sonder von möglichen BUGS oder das bestimmte Funktionen gar nicht implementiert sind. Vielleicht solltest du lieber eine aktuelle Version einsetzen.

Die Fehlermeldung " ... no LONGER responding" deutet doch dem Worte nach darauf hin, daß eine bisher bestehende Verbindung nicht mehr besteht. Ob das durch die Einrichtung des SMTP  ontos, den Abbruch durch den Host, die Putzfrau, die den Netzwerkstecker gezogen hat verursacht wurde, kann ich leider von hier aus nicht beurteilen. Und meine Kristallkugel ist momentan etwas blind. Da bedarf es schon mal einiger Screenshots von deiner kompletten Config. Ansonsten ist und bleibt das ein Gestochere im Nebel ...
Gespeichert
Semeaphoros
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 8152


ho semeaphoros - agr.: der Notesträger


WWW
« Antworten #12 am: 31.10.04 - 14:28:02 »

Ulrich, abgesehen dass Dein Kommentar natürlich völlig richtig ist (und das noch einmal verdeutlicht, was ich schon gesagt habe), nur eine Bemerkung: das "no longer" hat in diesem Zusammenhang keine wirkliche Bedeutung, die Fehlermeldung kommt immer, wenn ein Mailserver nicht erreicht werden kann, egal ob das jemals geklappt hat oder nicht.
Gespeichert

Jens-B. Augustiny

Beratung und Unterstützung für Notes und Domino Infrastruktur und Anwendungen

Homepage: http://www.ligonet.ch

IBM Certified Advanced Application Developer - Lotus Notes and Domino 7 und 6
IBM Certified Advanced System Administrator - Lotus Notes and Domino 7 und 6
phantomderoper
Aktives Mitglied
***
Offline Offline

Beiträge: 132


Ich liebe dieses Forum!


« Antworten #13 am: 31.10.04 - 14:39:32 »

Hi,

hier sind meine Screenshots.

Gruss
Alfons
Gespeichert
eknori
@Notes Preisträger
Moderator
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 11378


« Antworten #14 am: 31.10.04 - 15:25:08 »

nutzt du denn instant messaging überhaupt ?? Mir scheint, daher kommt die Fehlermeldung.
Gespeichert
phantomderoper
Aktives Mitglied
***
Offline Offline

Beiträge: 132


Ich liebe dieses Forum!


« Antworten #15 am: 31.10.04 - 15:27:00 »

Nein, das tue ich nicht.
Gespeichert
phantomderoper
Aktives Mitglied
***
Offline Offline

Beiträge: 132


Ich liebe dieses Forum!


« Antworten #16 am: 31.10.04 - 15:31:19 »

Hi,

kommt daher auch der Absturz des Notes Client, wenn ich die mails über den Spamihilator abhole?

Gruss
Alfons
Gespeichert
eknori
@Notes Preisträger
Moderator
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 11378


« Antworten #17 am: 31.10.04 - 15:34:20 »

warum ist es denn dann überhaupt konfiguriert ??

Dann überprüfe mal den Anmeldenamen beim Schweineohr. Ich muss z.B. freenet beim smtp auth immer auch noch die Domain mit angeben.

An deiner Stelle würde ich den Client mal von Grund auf neu aufsetzen und auch nur die Sachen installieren, die auch wirklich benötigt werden.
Gespeichert
TMC
Freund des Hauses!
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 3660


meden agan


« Antworten #18 am: 31.10.04 - 17:53:13 »

Alfons, mal grundsätzlich, mit einer Beta-Version zu arbeiten und keine Ahnung von der Sache zu haben ist Spielen mit Feuer. Wer sich eine Beta installiert, insbesondere eine von der endgültigen Version noch weit entfernte (also keinen Release Candidate), der sollte schon im Umgang mit solchen Dingen genügend Erfahrung haben.

Dem kann ich nur zustimmen.

Mach es mal anders herum, Alfons.
Lade Dir hier einen stabilen 6.5er Client runter, und befolge den Rat von Eknori, nämlich nur die Sachen zu installieren die Du auch wirklich brauchst.

Dann setze Deine Konfiguration neu auf.

Danach kannst Du nochmal im Detail posten wo Du nicht weiterkommst.

Denn so hat das imho keinen Zweck, wir können zwar Tipps geben, aber wissen nicht einmal, ob es vielleicht an einem Bug der Beta-Version liegt (die sicherlich noch sehr viele Bugs hat).
Gespeichert

Matthias

A good programmer is someone who looks both ways before crossing a one-way street.

phantomderoper
Aktives Mitglied
***
Offline Offline

Beiträge: 132


Ich liebe dieses Forum!


« Antworten #19 am: 31.10.04 - 18:17:03 »

Hi,

also das mit dem Spamihilator habe icn nun doch hinbekommen.
Musste allerdings ein wenig herum probieren.

Ich kann mir sehr gut vorstellen das die Beta 7.2 einige Bugs mit sich bringt, aber ich spiele dann vielleicht doch gerne mit dem Feuer.
Anyway, Eure Tipps haben mich weiter gebracht und ich werde sehen das ich auch noch heraus finde, wieso der verdammte smtp-auth nicht funktionukeln will. Ich habe es nach sämtlichen Regeln der Kunst ausprobiert, leider scheint das Programm doch sehr stur zu sein.

Gruss
Alfons
Gespeichert
Seiten: [1] 2 Nach oben Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Prüfe XHTML 1.0 Prüfe CSS
Impressum Atnotes.de - Powered by Syslords Solutions - Datenschutz | Partner: