AtNotes Übersicht Willkommen Gast. Bitte einloggen oder registrieren.
12.04.21 - 00:48:56
Übersicht Hilfe Regeln Glossar Suche Einloggen Registrieren
News:
Schnellsuche:
+  Das Notes Forum
|-+  Domino 8 und frühere Versionen
| |-+  Administration & Userprobleme (Moderatoren: Axel, eknori, Hoshee, Thomas Schulte)
| | |-+  Abschnittproblem unter Notes 5
« vorheriges nächstes »
Seiten: [1] Nach unten Drucken
Autor Thema: Abschnittproblem unter Notes 5  (Gelesen 573 mal)
Maggie
Frischling
*
Offline Offline

Beiträge: 3


Ich liebe dieses Forum!


« am: 11.06.04 - 15:20:23 »

Hallo,
wer kennt folgendes Problem und hat vielleicht eine Idee dazu.

Ich habe unter 4.6 eine Datenbank mit Standart Abschnitten innerhalb einer Maske programmiert. Zusätzlich habe ich in einer Ansicht die Weiterleitungsfunktion von Notes hinzugesetzt. Damit Dokument aus dieser Datenbank per Mail versandt werden können.

Benutzt man diese Weiterleitungsfunktion mit einer 4er Notes-Mailschablone, werden die Abschnitte dargestellt und man kann zwischen den Abschnitten Text eingeben. Alles ist gut. Für den Absender sowie für den Empfänger der E-Mail.

Benutzt man diese Weiterleitungsfunktion mit einer 5er Notes-Mailschablone, sind die Abschnitte mit Inhalt verschwunden. Der Komischerweise tauchen die Abschnitte bei der Mailweiterleitung wieder auf.

Ich habe schon einige Noteskenner befragt, aber die konnten mir auch nicht weiterhelfen.

Vielen Dank schonmal im voraus
Margret
Gespeichert
Seiten: [1] Nach oben Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Prüfe XHTML 1.0 Prüfe CSS
Impressum Atnotes.de - Powered by Syslords Solutions - Datenschutz | Partner: