Das Notes Forum

Lotus Notes / Domino 10 => ND10: Administration & Userprobleme => Thema gestartet von: jbac am 30.07.19 - 10:11:43



Titel: Nach Umstellung auf Ordnerumleitung startet der Client nicht mehr
Beitrag von: jbac am 30.07.19 - 10:11:43
Guten Tag,

Da wir immer wieder Probleme mit Windows Roaming Profiles haben,  wollen wir auf Ornderumleitung umstellen. Ich bin grade am Testen.

User IBM Notes 10 Client ist folgendermaßen installiert.

MULTIUSERBASEDIR=!Appdata! MULTIUSERCOMMONDIR=\"c:\\Program Files (x86)\"

Und %appdata% wollen wir auch umleten lassen und komplett auf roaming profiles verzichten.

Bei den Usern wo ich testweise die Ornerumleitung aktiv habe startet der Client nicht mehr.

Fehler: IBM Notes konnte nicht gestartet werden..
Erfassen Sie Diagnosedaten...


Am selben Rechner angemeldet mit einem anderen User der keine Orderumleitung aktiv hat. Startet der Client mit dem selben Lotus account ohne Probleme.

Habt ihr ne Idee woran das liegt?

Oder eine Lösung wie jeder user immer unabhängig vom Rechner seine Lotus Daten behalten kann?

Vielen Dank schon mal


Titel: Re: Nach Umstellung auf Ordnerumleitung startet der Client nicht mehr
Beitrag von: Pfefferminz-T am 30.07.19 - 11:07:22
Eine Installation verwenden, die supported ist:

- Notes Roaming
- Panagenda MarvelClient

und als Multiusercommondir das Programmverzeichnis?? Da dürfen die Leute normalerweise ja nix reinschreiben. Aber diese Ordnerumleitung ist sicherlich nichts, was von HCL unterstützt wird.


Titel: Re: Nach Umstellung auf Ordnerumleitung startet der Client nicht mehr
Beitrag von: jbac am 02.08.19 - 07:46:05
alles klar danke. ich habe roaming dominoseitig nun aktiviert und den Client nun anders installiert sodass der Client nur lokal liegt. Es läuft-

Nun noch Fragen zum Roaming:

1. Wie kann ich einstellen das die Server /roaming unter sich mit replizieren? Wir haben 3 Dominoserver.
2. Wie stelle ich ein dass die .id vom Server gezogen wird und nicht danach gefragt wird wenn sich ein user zum ersten mal anmeldet?
3. Wie stelle ich ein dass im Roaming auch die zuletzt geöffneten Fenster beim start wieder da sind?




Titel: Re: Nach Umstellung auf Ordnerumleitung startet der Client nicht mehr
Beitrag von: jbac am 12.08.19 - 09:32:15
Hat keiner einen Tipp?


Titel: Re: Nach Umstellung auf Ordnerumleitung startet der Client nicht mehr
Beitrag von: maxritti am 12.08.19 - 13:01:15
alles klar danke. ich habe roaming dominoseitig nun aktiviert und den Client nun anders installiert sodass der Client nur lokal liegt. Es läuft-

Nun noch Fragen zum Roaming:

1. Wie kann ich einstellen das die Server /roaming unter sich mit replizieren? Wir haben 3 Dominoserver.
2. Wie stelle ich ein dass die .id vom Server gezogen wird und nicht danach gefragt wird wenn sich ein user zum ersten mal anmeldet?
3. Wie stelle ich ein dass im Roaming auch die zuletzt geöffneten Fenster beim start wieder da sind?


Zu 1.

Indem Du Verbindungsdokumente zum replizieren für das Roaming zwischen den Servern einrichtest.

Zu 2.

Stichwort: IdVault

Zu 3.

Das gilt meine ich auch für neuere Versionen:

https://www-01.ibm.com/support/docview.wss?uid=swg1LO79565


Titel: Re: Nach Umstellung auf Ordnerumleitung startet der Client nicht mehr
Beitrag von: jbac am 13.08.19 - 07:23:51
Danke schon mal für deine Antworten

Kannst du mir das mit der ID genauer erklären?
Ich hab gesehen bei meinem user womit ich das teste hab ich ein IDVault und kann die id daraus exportieren.
Ich verstehe das so dass die id dann da auch drin sein sollte.
Es kommt zwar nicht immer vor aber ab und an wenn ich an einen neuen client gehe wird nach meiner id gefragt.
Muss ich das noch besonders einstellen?
Muss ich den haken setzen bei Speichern im Adressbuch?


Titel: Re: Nach Umstellung auf Ordnerumleitung startet der Client nicht mehr
Beitrag von: maxritti am 13.08.19 - 18:04:42
Kannst du mir das mit der ID genauer erklären?
Ich hab gesehen bei meinem user womit ich das teste hab ich ein IDVault und kann die id daraus exportieren.
Ich verstehe das so dass die id dann da auch drin sein sollte.
Es kommt zwar nicht immer vor aber ab und an wenn ich an einen neuen client gehe wird nach meiner id gefragt.
Muss ich das noch besonders einstellen?

Als die ID Vault ist ja nicht pro Benutzer, sondern für eine Organisationseinheit.
Wenn Du die ID von dort exportieren kannst, dann ist die ID auch in der Vault, sonst könntest du die ja auch nicht exportieren.
Und vorausgesetzt an neuen Clients werden die gleichen (und auch richtigen) Benutzerinfos angegeben, so sollte der Client die ID auch aus der Vault holen. Immer dieser Konjunktiv. :)

Muss ich den haken setzen bei Speichern im Adressbuch?

Nö, die ID in der Vault reicht.


Titel: Re: Nach Umstellung auf Ordnerumleitung startet der Client nicht mehr
Beitrag von: jbac am 14.08.19 - 11:59:59
ok danke dir.
ich bin grad am testen und er fragt nicht mehr nach der ID soweit so gut. Neues Problem. Bis der Client komplett geöffnet ist dauert es mehr als 5 min. Woran kann das liegen? Hast du da vllt auch einen Tipp? Ach und kannst du mir sagen wie ich die Meldung unterdrücken kann die bei nem Roaming user kommt wenn er den Client beendet .. also die Frage nach dem Syncen.


Titel: Re: Nach Umstellung auf Ordnerumleitung startet der Client nicht mehr
Beitrag von: Bastel123 am 14.08.19 - 16:47:55
Bei ersten Öffnen auf einem Roaming Client werden die Dateien auf den Client geladen. Das kann schon mal was dauern.
Bei nächsten Mal sollte es schneller gehen.