Das Notes Forum

Sonstiges => Infrastruktur => Thema gestartet von: notesman am 28.03.17 - 17:46:23



Titel: Win Server 2012 R2 Anmeldung reagiert nicht mehr (Entertaste)
Beitrag von: notesman am 28.03.17 - 17:46:23
Win Server 2012 R2 Anmeldung reagiert nicht mehr (Entertaste)

Hat jemand 'ne Idee warum ich am Server niemand mehr anmelden kann?

Egal ob lokales oder Domainkonto.

Ich kann die Felder ausfüllen, (Maus + Tastatur funktionieren noch. ) aber wenn ich auf "Enter" drücke reagiert nix.
(Kein Fehler und als ginge die Returntaste nicht)

Zusätzlich habe ich versucht die Bildschirmtastatur zu nutzen, aber die lädt nicht. Und auch ein "beherzter" Reset an der Serverhardware hat nix geändert. :-(

Windows Server 2012 R2 (recht aktuell gepatcht) 2. Domaincontroller. Update über WSUS.

Habe schon "herumgegooglt" aber da ja auch lokal keine Anmeldung geht.

Habe es per Teamviewer und auch mit echter USB Tastatur (+Masu) direkt am Gerät probiert.

Hat MS da ein Patch gemacht mit Fehler oder ist jemand was bekannt?

Danke für's mit grübeln. :-)

Frank



Titel: Re: Win Server 2012 R2 Anmeldung reagiert nicht mehr (Entertaste)
Beitrag von: notesman am 29.03.17 - 10:05:14
Habe jetzt auch mal (nach Reset) im Abgesicherten Modus angemeldet.
Da klappt es mit der Anmeldung.  (immerhin)

Aber nach einem weiteren Neustart wieder keine reagierende ENTER-Taste.
(Auch der Klick auf den Pfeil rechts daneben geht nicht
Und die Virtuelle Tastatur startet ebenfalls nicht.

Bin etwas ratlos.
Wonach kann man da googlen  ???


Titel: Re: Win Server 2012 R2 Anmeldung reagiert nicht mehr (Entertaste)
Beitrag von: notesman am 05.05.17 - 16:35:43
Hallo zusammen,
Mittlerweile wird es immer unerklärlicher.
Habe einen neuen 2.) AD  Controller installiert.
Alles ok. Alter runtergestuft und Dienste entfernt.

Alles läuft gut.
Dann ein Tag später das gleiche Spiel
TeamViewer verweigert Anmeldung.
Also zum Hardware Server in den Keller und wieder keine Anmeldung möglich.
Ich kann Passwort eintippen, Anzeigen lassen aber kein " Returntaste bestätigten
Oder Mausklick bewirkt etwas.
Frisch installiertes Win 2012 R2 mit allen Updates.
Kann das von der Domain kommen?