Das Notes Forum

Domino 8 und frühere Versionen => ND7: Administration & Userprobleme => Thema gestartet von: solaar am 15.06.07 - 18:49:23



Titel: unregistrierte Domain im HELO-Kommando??
Beitrag von: solaar am 15.06.07 - 18:49:23
Hallo zusammen!

Ich bin mal wieder an einem Punkt angelangt wo es nicht weitergeht.
Bevor ich unseren Serviceprovider kontaktiere möchte ich doch kurz eure Meinung dazu wissen.

Vorab: wir haben mit anderen Domänen eigentlich keine Probleme,bzw die nicht mit uns.
heute haben wir aber diesen Hinweis per Mail erhalten:

-------------------
ihr Mailserver hat im Laufe des heutigen Tages versucht, den Mailserver
von SELFHTML.ORG zu kontaktieren.

Leider hat er dabei eine unregistrierte Domain im HELO-Kommando benutzt,
was dazu führte, dass wir aus Spamschutzgründen den Empfang der Mail
abgelehnt haben.

Im Interesse ihrer Redakteure sollten Sie diesen Fehler versuchen zu
beheben.

Die Fehlermeldung lautet:
Jun 14 16:22:38 odin postfix/smtpd[23474]: NOQUEUE: reject: RCPT from
mail01.xxxxx.de[62.159.xxx.xx]: 501 5.7.1
<aescom03.xxxes.de>: Helo command rejected: Host not found;
from=<R.Heiling@xxx.de> to=<svxx@selfhtml.org> proto=ESMTP
helo=<aescom03.xxxes.de>

Die benutzte Domain war: aescom03.xxxes.de
Vermutlich gemeint ist: aescom03.xxx.de
Tatsächlich benutzt wurde: mail01.xxxxx.de

Es sieht auf den ersten Blick nach einem Tippfehler in der
Serverkonfiguration aus, der leicht behebbar ist.

Bedenken Sie, dass es zumindest für uns irrelevant ist, ob die im HELO
genannte Domain der tatsächlich benutzte Server ist. Entscheidend ist
nur, dass zur Domain ein DNS-Eintrag existiert. Andere Spamfilter mögen
das aber strenger sehen.
-------------
Also wie gesagt haben wir bisher noch von keinen Problemen gehört.

Der mx-rekord ist mail01.xxxxx.de[62.159.xxx.xx]
im Serverdokument steht unter Basics/Fully qualified internet hist name: aescom03.xxxes.de

Also das "es" dahinter ist kein Vertipper....

Kann mir jemand mal seine EInwände übersetzen?  ??? :-[

Danke!

ein Denkansatz reicht mir hoffentlich um mich weiter einzulesen...


Titel: Re: unregistrierte Domain im HELO-Kommando??
Beitrag von: ErwinFK am 18.06.07 - 09:53:48
Kann mir jemand mal seine EInwände übersetzen?  ??? :-[

ein Denkansatz reicht mir hoffentlich um mich weiter einzulesen...

Hallo ?,

ganz einfach: Es scheint, als ob Euere Domain bei dem betreffenden Empänger nicht sauber aufgelöst werden kann. Also Dein Mailserver geht hin und startet die Verbindung zum Empfänger indem es sich mit dem Helo Command erst mal bekannt macht. Der Empfänger fragt dann seinen DNS ob ihm der übermittelte Name bekannt ist. Wenn nicht, wird die Mail abgelehnt, wenn OK wird sie angenommen. In der Regel wird auch noch überprüft, ob die IP-Adresse wirklich die vom sendenden Host ist. Überprüf doch einfach mal mit nslookup bei verschieden DNS-Servern ob Euere Einträge korrekt sind.

Gruß
Erwin


Titel: Re: unregistrierte Domain im HELO-Kommando??
Beitrag von: michael-r am 18.06.07 - 10:34:29
Der mx-rekord ist mail01.xxxxx.de[62.159.xxx.xx]
im Serverdokument steht unter Basics/Fully qualified internet hist name: aescom03.xxxes.de

Er fragt den Server mit mail01.xxxxx.de ab und geantwortet wird mit aescom03.xxxes.de
Das darf nicht sein, glaub ich, er antwortet ja auf einer ganz anderen Domäne, die Domäne unterscheidet sich ja vom MX Eintrag.

Und vielleicht wie Erwin sagt ein DNS Problem.


Titel: Re: unregistrierte Domain im HELO-Kommando??
Beitrag von: hallo.dirk am 18.06.07 - 11:05:21
Der mx-rekord ist mail01.xxxxx.de[62.159.xxx.xx]
im Serverdokument steht unter Basics/Fully qualified internet hist name: aescom03.xxxes.de

Er fragt den Server mit mail01.xxxxx.de ab und geantwortet wird mit aescom03.xxxes.de
Das darf nicht sein, glaub ich, er antwortet ja auf einer ganz anderen Domäne, die Domäne unterscheidet sich ja vom MX Eintrag.

Und vielleicht wie Erwin sagt ein DNS Problem.


Der Server meldet sich im HELO nicht mit seinem im DNS angegebenen Namen, hier ist der A-Record gemeint also Hostname.


Es ist nicht genau vorgeschrieben aber es gehört eben zur guten Sitte seine Smtp Server so zu konfigurieren, dass HELO und A-Record identisch sind.
http://www.mavetju.org/networking/whymailfails.php

Aber um Spammer abzuwehren nutzt diese Methode gar nichts, aber das ist ein anderes Thema ;)