Das Notes Forum

Domino 9 und frühere Versionen => Administration & Userprobleme => Thema gestartet von: luna am 30.09.02 - 12:32:12



Titel: webnotes - falsches mime format HILFE
Beitrag von: luna am 30.09.02 - 12:32:12
hallo,

ich hab hier einen user, der kriegt folgende fehlermeldung, wenn er webnotes macht:


Fehlerhaftes Mime-Format===========================================================                    In English===========================================================Bad mime format=========================================================                  ENVELOPE INFORMATION========================================================= FROM = anne.gambart@sanyo-energy.comRCPT = luna@gmxpro.deRCPT = mirror@isar.net=========================================================



ich weiss hier ehrlich gesagt ueberhaupt nicht mehr weiter. noch ein paar infos:
1.) sie benutzt internet explorer, wie immer
2.) das passiert nur, wenn sie adressen nimmt, die nicht sanyo intern existieren, also nur externer internet mail verkehr
3.) sie macht keine attachments, das passiert schon mit normal getipptem text. sie macht auch kein copy und paste im internet
4.) am notes client funktioniert alles ganz normal

was kann denn das noch sein? diese dame benutzt zu 99% nur webmail (home office) und kann keine emails mehr verschicken.

vielen dank und gruss,
daniela


Titel: Re: webnotes - falsches mime format
Beitrag von: luna am 04.10.02 - 14:53:10
hallo,

ich hab grad mit erschrecken festgestellt, dass mir das gleiche passiert, wenn ich aus webnotes raus eine email an meine private email adresse schicken moechte:

     To:      daniela.maurer@sanyo-energy.com                  cc:                  
     Date:      15:11:57 GMT Today
                 Subject:      MAIL DELIVERY ERROR


Fehlerhaftes Mime-Format

===========================================================
                   In English
===========================================================
Bad mime format


=========================================================
                ENVELOPE INFORMATION
=========================================================
FROM = daniela.maurer@sanyo-energy.com
RCPT = schwarzermond@gmx.de

=========================================================



das heisst ja dann, dass NIEMAND mehr aus webnotes emails an nicht sanyo mitarbeiter schicken kann. aber ich hab doch gar nix geaendert?!!??!

kann  mir denn niemand helfen? das ist wirklich ein grosses problem, da ein paar user fast nur mit webnotes arbeiten und jetzt ziemlich sauer sind. ich weiss nicht mehr weiter.

vielen dank und gruss,
daniela


Titel: Re: webnotes - falsches mime format HILFE
Beitrag von: luna am 08.10.02 - 14:38:47
hallo,

das problem ist geloest. ursache war: vor ein paar wochen hat unser firewall mensch einen update eingespielt, dabei ist wohl was schiefgelaufen, weil er die einstellungen nicht uebernommen hatte. somit wurden saemtlich mime formate gesperrt.

er hat das jetzt korrigiert, und jetzt geht wieder alles einwandfrei.

gruss,
daniela


Titel: Re: webnotes - falsches mime format HILFE
Beitrag von: MOD am 08.10.02 - 18:37:34
Hi,

mich würde natürlich sehr interessieren, welche Einstellungen an der Firewall vorgenommen worden sind?
Was hat die Firewall mit dem MIME-Einstellungen zu tun?

Gruss

;D MOD


Titel: Re: webnotes - falsches mime format HILFE
Beitrag von: luna am 09.10.02 - 09:54:11
hallo MOD,

also, ich versteh ja leider nicht so viel von netzwerken, firewalls und ueberhaupt. drum o'ton netzwerksupport (der das geaendert hat):


wir können an der firewall content filtering betreiben, d.h. wir können
einzelne fileextensions und auch mimetype filtern.
leider wurden jedoch auf dem smtp-proxy ins dmz, da wo auch der webnotes hängt, alle mime-codierten email herausgefiltert. somit konnten keine mails zugegestellt werden, da notes die eben im mimeformat verschickt.

der smtpproxy ins interne lan (zum notes-smtp-gw) war richtig konfiguriert.

ich vermute, dass beim einspielen der letzen patches hier was schiefgelaufen ist.


gruss,
daniela


Titel: Re: webnotes - falsches mime format HILFE
Beitrag von: MOD am 09.10.02 - 10:48:45
Hi daniela,

vielen Dank für Deine Erklärung. Man / Frau lernt halt nie aus.

Danke

;D MOD