AtNotes Übersicht Willkommen Gast. Bitte einloggen oder registrieren.
30.07.14 - 11:03:20
Übersicht Hilfe Regeln Glossar Suche Einloggen Registrieren
News:
Schnellsuche:
+  Das Notes Forum
|-+  Lotus Notes / Domino 7
| |-+  ND7: Entwicklung (Moderatoren: eknori, Glombi, koehlerbv)
| | |-+  Fehler beim Einbinden einer berechneten Teilmaske
« vorheriges nächstes »
Seiten: [1] Nach unten Drucken
Autor Thema: Fehler beim Einbinden einer berechneten Teilmaske  (Gelesen 896 mal)
AleX_-_
Aktives Mitglied
***
Offline Offline

Geschlecht: Männlich
Beiträge: 128



« am: 17.02.12 - 14:06:20 »

Hallo zusammen,

ich habe folgendes Problem:
Ich habe eine Tabelle mit mehreren Registern. Auf jedem Register befindet sich eine berechnete Teilmaske.
Falls eine der Formeln der Teilmasken leer ist, wird die Tabelle mit allen Teilmasken nicht mehr angezeigt.
In Notes 8 scheint das zu funktionieren. Kann man das mit Notes 7 irgendwie umgehen?

Gruß AleX
Gespeichert
Otto
Frischling
*
Offline Offline

Geschlecht: Männlich
Beiträge: 40


« Antworten #1 am: 17.02.12 - 15:14:45 »

Hi,

etwas holperige Idee, aber was ist, wenn Du eine leere Teilmaske erstellst und die dann lädst?

Gruß Otto
Gespeichert
Peter Klett
Gold Platin u.s.w. member:)
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 2100



« Antworten #2 am: 17.02.12 - 17:05:18 »

Hast Du mal versucht, das Register zu verbergen, wenn das Feld für die Teilmaskenbezeichnung leer ist?

Ich kenne das mit einer Teilmaske in einem Register, das hat unter 7 funktioniert, die Formel der Teilmaske berechnete sich aus einem Feld. Feld leer, keine Teilmaske, Register verborgen.
Gespeichert
Seiten: [1] Nach oben Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006, Simple Machines Prüfe XHTML 1.0 Prüfe CSS
Impressum Atnotes.de - Powered by Syslords Solutions - Datenschutz | Partner: